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Understanding the Excel Screen 

There are several areas of the Excel screen that you need to know about before working 
with the program.  The names of these screen areas are often referred to in the Help files 
provided by Microsoft and in Excel tutorials or workbooks from other writers.  So, 
understanding them will make researching questions easier. 

 
 
Title Bar • Located at the top of the screen. 

• Shows the name of the program and the name of the workbook that is 
currently open.  For Example, Microsoft Excel-Book1. 

• If you have never saved the workbook, the name “Book1” is used as a 
temporary name. 

• Excel numbers workbooks sequentially.  For example, Book 1, Book 2, 
Book 3, etc.   

• When you close the program, the numbers are reset.  The next time you 
start Excel you will start again with Book 1. 

• When you save the workbook, the name you type will be used instead of 
the temporary name.  For example, Microsoft Excel-Susan’ Budget. 

• You can have more than one workbook open at a time. 

Title Bar 
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Menu Bar • A menu is a list of options that you can use in a program. 

• The options are categorized and the names of the categories are shown on 
the menu bar.  For example, File, Edit, etc. 

• To select a menu option, use the mouse to click the name of the menu and 
then click the name of the option. 

• Options that are followed by an ellipsis (three periods) will bring up a 
dialog box. 

• A lot of the menu options in Excel work the same way that they do in 
Word, or PowerPoint.  For example, the Save option works the same way 
in almost all programs. 

Tool Bars • A tool bar is a series of small pictures called icons. 
• When you click on an icon, the program does something.  For example, 

when you click on the picture of the diskette, the program saves the file. 
• Tool bars are used to make the work go faster. 
• You can have multiple toolbars open at the same time. 

Formula Bar • The formula bar is an area where you type information; either text, 
numbers, or a calculation. 

• The formula bar is identified by an equal sign. 
• When you type in the formula bar, you will see two icons. 
• A checkmark is used to accept (or enter) the information you typed.  

When you click the checkmark, the data is placed on the spreadsheet 
wherever the active cell is located. 

• An X icon is used to cancel the information you typed.  The data is not 
saved anywhere. 

Menu Bar 

Tool Bars 

Formula Bars 
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Workbooks and Sheet 
Tabs 

• A workbook is a collection of spreadsheets. 
• You might use multiple spreadsheets to organize your data.  For example, 

if you are creating a budget for next year, you might use one spreadsheet 
for each month. 

• Tabs at the bottom of the screen identify each spreadsheet in the 
workbook.  The word tab is used because the area looks like the tab of a 
file folder. 

• Excel names the tab automatically, using the names Sheet1, Sheet2, 
Sheet3, etc.  Rename a tab using the following steps: 
1. Double-click on the tab name. 
2. Type a new name. 
3. Press Enter. 

• How you organize your data is up to you.   
Spreadsheet and Active 
Sheet 

• The term spreadsheet comes from the accounting profession.  Before 
computers, accounts were kept on large sheets of paper or in ledger books 
that were spread out on a table or desk. 

• A spreadsheet is a series of rows and columns.  When a row and column 
intersect a rectangular area is created.  The intersection is called a cell. 

• You can have multiple spreadsheets in a workbook.  However, you can 
only work on one spreadsheet at a time.  The spreadsheet you are 
currently working on is called the active sheet. 

• You can tell which sheet is active by looking at the sheet tabs at the 
bottom of the screen.  The tab for the active sheet is white.  The tabs for 
the other (inactive) sheets are gray. 

Sheet Tabs 
(Sheet 1 is the 
active sheet.) 

The entire file is a workbook.  
This workbook contains 3 
spreadsheets. 
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Status Bar • The status bar is located at the bottom of the screen.  It shows you what is 

going on in Excel. 
• Some words possible statuses are the following: 

• Ready, indicating that Excel is ready for you to enter data. 
• Num, indicating that you have the num lock on.  If you type on the 

numeric keypad on the right side of the keyboard, you get numbers. 
• Caps, indicating that the caps lock is on.  If you type letters, you will 

get capital letters. 
• End, indicating that you pressed the end key. 

Horizontal Scroll Bar 
Vertical Scroll Bar and 
Scroll Box 

• In Excel, you might have more data than you can see on one page at a 
time. 

• Scroll bars are used to move around on the spreadsheet. 
• There are two scroll bars: horizontal, which is used to move left and right, 

and vertical, which is used to move up and down. 
• There are multiple ways to move using a scroll bar.  The easiest is to use 

the arrows.  On either end of the scroll bar are arrows.  Click the arrow to 
move in that direction. 

• Another way to move is to use the scroll box.  Inside the scroll bar is a 
gray bar or box.  You can move around the spreadsheet by dragging the 
scroll box to the other end of the scroll bar. 

Status Bar 

Vertical 
Scroll Bar 

Horizontal 
Scroll Bar Scroll Box 

Scroll Box 
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Window Control Icons • When you start the Excel software, the program opens two windows 

automatically: the program window and the workbook window. 
• The window control icons allow you to control both windows. 
• Window control icons are always shown in the upper-right corner of the 

window. 
• There are two sets of icons.  The top set controls the program window.  

The bottom set controls the workbook window. 
• Each set of icons, has three icons: 

• The first, which looks like a minus sign, minimizes the program or 
workbook, making it an icon at the bottom of the screen. 

• The second is a toggle control.  It lets you switch back and forth 
between two settings.  If the icon is a single square, it can be used to 
maximize the window; the window will fill up the screen.  If the icon 
is two squares, it can be used to restore the window to the previous 
size. 

• The third icon in the set is the exit icon.  It closes the workbook or 
program and is symbolized by the letter X. 

Program Window 

Workbook Window 

Window Control Icons 

Program Control Icons 

Window Control Icons (bottom set) 

Program Control Icons (top set) 

Exit 

Maximize/
Restore 

Minimize 
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Rows and Columns 
Row Headers 
Column Headers 

• A spreadsheet is made up of a series of rows and columns. 
• Rows are horizontal.  A row header, on the left side of the row, identifies 

the row.  Row headers are always numbers. 
• Columns are vertical.  A column header, on the top of the column, 

identifies the column.  Column headers are always letters. 
• The intersection of a row and column is called a cell. 
• There are 256 columns in a spreadsheet and 65,536 rows in a spreadsheet.  

That means there are 16,777,216 cells in a spreadsheet.  You will never 
use up all of the cells in a spreadsheet.  If you tried, you would run out of 
computer memory. 

Cell and Active Cell • A cell is a rectangular area in which you can type data.   
• Cells are created when rows and columns intersect. 
• Cells have addresses, which are a combination of the column letter and 

the row number.  For example, A1, B7 or C12. 
• You can select multiple cells on the spreadsheet at the same time. 
• You can only type in one cell at a time.  The cell where you can type is 

called the active cell.  The active cell is white with a thick, black outline. 
• If you select multiple cells on the spreadsheet, they are highlighted in 

color.  The active cell is not colored; it stays white. 

Row (horizontal) 
and Row Header 

Column (vertical) 
and Column Header 

Active Cell 
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Range • A range is a group of cells. 

• When you want to work with multiple cells at the same time, you select a 
range. 

• Ranges are addressed using the name of the beginning cell and the name 
of the ending cell, separated by a colon.   For example, B2:E9. 

• See Selecting Ranges on page 11 for more information about ranges. 
Name Box and Named 
Ranges 

• The name box shows you several different things while you are working 
on a spreadsheet. 
1. It shows the address of the active cell. 
2. When you select cells, it shows the size of the range you have selected.  

The size of the selected area is shown as a number of rows and 
columns.  For example, 6R X 3C indicates that a range is six rows by 
three columns. 

3. It helps you work with named ranges.  Named ranges allow you to 
assign a name to an area of the spreadsheet.  For example, if you are 
working on a budget, you might name one area of the spreadsheet 
income and another area expenses.  The name box is called a pull-down 
list.  If you click on the down arrow in the name box, you will see a list 
of names for different ranges in the spreadsheet. 

Select All Box • The select all box is very simple; it allows you to select the entire 
spreadsheet. 

• It is used when you want to perform an action on the entire spreadsheet.  
For example, you might want to change the size of the text on the 
spreadsheet.  The easiest way, is the click the select all box and then 
change the font. 

• The select all box is located above the row header for row 1 and to the left 
of the column header for column A. 

• It is a small, blank, gray square. 

Name Box 

Highlighted range 
of cells 

Select All Box 
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Mouse Pointer • The mouse pointer is the symbol that you see on the screen to show you 

where the mouse is located. 
• When you move the mouse, the pointer moves across the screen. 
• Excel uses several different mouse pointers.  Each pointer means 

something different. 
Plus Sign • Used to select cells or ranges 
Double Arrow • Used to change the size of columns and rows. 

• To change the size of columns, place the mouse pointer on the line 
between the columns and then drag left or right. 

• To change the size of rows, place the mouse pointer on the line between 
the rows and then drag up or down. 

Arrow • Used for selecting things, such as tools from the toolbars or options from 
the menus. 

• Also used for scrolling with the scroll bars. 
I Beam • Called an I beam because it looks like the letter I. 

• Used to position the insertion point in text.  You can use it either in a cell 
or in the formula bar at the top of the screen. 

• Place the I beam where you want to type and then click the mouse button. 
• The system places an insertion point (flashing, vertical line) wherever you 

clicked. 
• See Editing Data—F2 on page 32 for more information about editing. 

 

Plus Sign 

Double Arrow—Columns 

Arrow 

I Beam 

Double Arrow—Rows 
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Selecting Ranges 

Before working with cells, you must select them.  (Selecting is also called highlighting, 
because it changes the color of the cells.)  For example, you might want to format the text 
in several cells, making it bold.  You could select each cell, one at a time, and format the 
text.  But an easier option is to select a range of cells and then change them all at the 
same time. 

This section describes some of the methods for selecting cells.  There are additional 
methods for selecting, but we will only cover the methods that are used most often. 

 
 
A Single Cell • Click in a cell. 

• Each time you click a different cell, the previous cell is de-selected and 
the new cell is selected. 

 
 
A Single Column • Click any column header. 

• The entire column is selected, from row 1 to row 65,536. 

Cell B3 is selected. 

Column C is 
selected. 

C1 is the active 
cell. 
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A Single Row • Click any row header. 

• The entire row is selected, from column A to column IV. 

 
 
A Contiguous Range of 
Cells 

• Dragging allows you to select a rectangular area,. 
• The cells in the rectangular area are called contiguous, because they are 

all right next to each other. 
1. Start by clicking in a cell—one corner of the rectangle. 
2. Hold the mouse button down. 
3. Drag to another cell—the opposite corner of the rectangle. 
4. Release the mouse button. 

Row 5 is 
selected. 

A5 is the active 
cell. 

The address for this 
range is B4:E9. 
 

Drag from one corner 
to the opposite corner. 
 

B4 is the 
active cell. 
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Contiguous Columns • When you need to work with multiple columns, that are right next to each 

other, use these steps: 
1. Start by clicking a column. 
2. Hold the mouse button down. 
3. Drag to another column (either left or right). 
4. Release the mouse button. 

 

 
 
Contiguous Rows • When you need to work with multiple rows, that are right next to each 

other, use these steps: 
1. Start by clicking a row. 
2. Hold the mouse button down. 
3. Drag to another row (either up or down). 
4. Release the mouse button. 

Columns C 
through G are 
selected. 

C1 is the 
active cell. 

The address for 
this range is C:G. 
 

Rows 4 through 7 
are selected. 

A4 is the 
active cell. 

The address for 
this range is 4:7. 
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Extending a Selection 
or Shrinking a 
Selection 

• When you select ranges, you can extend a range making it bigger.  You 
can also shrink a selection, making it smaller. 

• This saves time because you can change the selection without having to 
start over. 

• When you extend or shrink a selection, the location of the original 
selection makes a big difference. 

• If you click outside of the original selection, Excel extends the selection 
to the cell you clicked. 

• If you click inside the original selection, Excel shrinks the selection to the 
cell you clicked. 
1. Select a range and then release the mouse button. 
2. Hold down the Shift key on the keyboard. 
3. Click a cell. 

 These steps also work with rows and columns. 
 

To extend the selection, 
hold the Shift key, and 
then click another cell. 

B3 is the 
active cell. 

The address for this 
range is B3:E9. 
 

B3 is the 
active cell. 

The address for this 
range is B3:G11. 
 

In this example, the 
range was extended 
to cell G11. 
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Selecting Non-
Contiguous Cells 

• Sometimes, you might need to select cells that are not right next to each 
other. 

• The order in which the cells are selected is very important.  The active cell 
is always located in the last range selected.  So, if you select three areas 
on the screen, the active cell will be in the 3rd area. 
1. Select a range and then release the mouse button. 
2. Hold down the CTRL  key on the keyboard. 
3. Select another cell or range of cells. 

 These steps also work with rows and columns. 
 

Moving the Active Cell 
Without Losing Your 
Selection. 

• One advantage of selecting cells is that, when you are typing data, it 
prevents you from typing in the wrong cells. 

• If you want to move the active cell horizontally, use the Tab key. 
• If you want to move the active cell vertically, use the Enter key. 
• Don’t use the arrow keys.  If you try to use the arrows to move the active 

cell, Excel will de-select the range. 
 

C9 is the 
active cell. 

To select non-
contiguous cells: 
1. Select a cell or 

range. 
2. Hold the CTRL  

key 
3. Click or drag 

other cells. 

The address for this range 
is B2:C6,E2:G2,C9:D10. 

The active cell is in the 
range that is selected last.  
These ranges were selected 
in the following order:  
1st— B2:C6 
2nd—E2:G2 
3rd—C9:D10 
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Sizing Rows and Columns 

You might need to change the size of the rows or column in your spreadsheet.  If the 
data that you typed is too big for the cell, you can change the size of the cell to make the 
data fit. 

In this section, we will cover the different methods for changing the size of rows and 
columns. 

 
 
Dragging to change 
column widths and row 
heights. 

 

• There is a gray dividing line between every row and column.  It shows 
where one row or column ends and the next one begins. 

• If you point to the gray line your mouse pointer changes.  The mouse 
pointer becomes a solid black bar with a double-headed arrow. 

• When the mouse pointer changes, you know that you are in the right 
place. 

• Hold the mouse button down and drag the line to a new location. 
• For columns, you drag left to shrink or right to widen 
• For rows, you drag up to shrink or down to widen.  

 If you select several rows or columns and then drag to change the 
size, all of the selected rows or columns are changed. 

Double clicking to 
Autosize a row or 
column  

• Use the same gray dividing line between the rows and columns. 
• Point at the line, and watch for the mouse pointer to change. 
• Double click the left mouse button. 
• The row or column changes to fit the text. 
• If you are working with a column, the width changes to match the widest 

piece of text. 
• If you are working with a row, the height changes to match the tallest 

piece of text. 
Using the shortcut 
menu to size a row or 
column 

• Point at the column header or the row header and then right-click.  (Use 
the header, not the gray dividing line this time.) 

• Choose an option from the shortcut list. 
• For columns, the option is called Column Width . 
• For rows, the option is called Row Height. 
• Type a new number and then click OK . 

Use the gray dividing 
lines to change the 
width of rows or 
columns. 
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Entering Text and Values 

There are two types of data that can be entered into Excel: text and values.  The key 
difference is whether or not you would use the data in a calculation.  Text cannot be used 
to calculate; values can be used to calculate. 

Entering Text 

Text includes any of the following: 

• Any letters and symbols you type from the keyboard. 

• Any numbers you type using the equal sign and quotation marks.  This tells Excel to 
treat the number like text.  For example entering a zip code in the following way: 
=“46819”. 

 
 
Key points about text: • An example of text might be a label on a column of numbers in your 

budget. 
• Some numbers, such as Zip codes, are never used in calculations.  Using 

the equal sign and the quotes around a number tells Excel to treat the 
number as text.  This prevents you from accidentally using the number in 
a calculation. 

• If you want to have multiple lines of text in the same cell, type the first 
line, press ALT  + Enter and then type the next line.  Don’t use multiple 
cells for text that really belongs together.  In other words, don’t type the 
first line in one cell and the second line in another cell.  Doing so will 
cause problems. 

 

Labels. 

Multi-line text 
is entered using 
Alt + Enter . 
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Entering Values 

The term value is used to describe anything that is a number, a formula, or a function.  
Values can be used in calculations. 

 
 
Key points about 
numbers: 

• When you type numbers, do not type the comma, dollar sign, or percent 
sign.  These symbols are added as formatting.  If you type them, you are 
doing extra work that isn’t necessary. 

• If you need to type a negative number, use the minus sign before the 
number.  Do not put a space between the minus sign and the number.  For 
example, you could type -75.52. 

 

Numbers. 

Notice that there are no dollar 
signs and that the decimal 
points are inconsistent. 
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Entering Formulas 

A formula is a calculation that you type into a cell.  The system displays the result of the 
calculation in the cell.  Formulas start with an equal sign (=).  The equal sign tells Excel 
that you are entering a formula.  Formulas can be up to 256 characters long. 

  
 
Key points about 
formulas: 
 

• When typing formulas, use any of the numbers, the parentheses and the 
arithmetic operators for add, subtract, multiply, and divide.  (+ - * /)   

• You can use cell addresses (cell references) in a formula.  See Using 
References in Formulas and Functions for more information. 

• Example formulas: 
=3+5 
=(A5+B9)/2 

• When you type a formula in a cell, you see the result of the formula.  To 
see the formula you look at the formula bar. 

• The way you type a formula makes a difference in the result.  This is 
because, when Excel does the calculation, it does things in a certain order.  
This is called the order of precedence.   

• Calculations are done in the following order: calculations inside 
parentheses, multiplication and division, addition and subtraction. 

• If two arithmetic operators have the same precedence, the calculations are 
done left to right. 

• Example of the order of precedence:  If you type the following formula, 
=3+6/2 the result is 6. 

• The result of the above formula is 6 because the division operation is done 
first (6/2=3) and the addition operation is done next (3+3=6). 

• If you use parentheses, you get different results 
• If you type =(3+6)/2 the result 4.5.  The addition operation is done first 

because it is in parentheses (3+6=9) and then the division operation is 
done (9/2=4.5). 

Formula used to 
calculate a sum. 

The result of the formula is 
shown in the cell.  Select the 
cell and then look at the 
formula bar to see the formula. 
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Entering Functions 

 
 
Key points about 
functions: 
 
 
 
 
 
 
 

• A function is a special formula that is built into Excel.  Some examples 
include the Sum function and the Average function.   

• You could type a formula to do the same work as the Sum function or the 
Average function, but the function makes it easier. 

• Functions are typed in a specific way:  They start with an equal sign (=) 
like a formula.  Next, comes the function name.  Then, you type either 
numbers or cell references in parentheses. 

• You can use cell addresses (cell references) in a formula.  See Using 
References in Formulas and Functions on page 22for more information. 

Using the Sum Function 

The sum function is used to add numbers together.  The function uses the following 
format:  =Sum(  ).  Inside the parentheses, you can type a series of numbers separated by 
commas.  You can also use cell references.  

Example Sum functions: 

=Sum(5,7,32,5,8,43,2,4,5,7,8,9,99,100) 

=Sum(A1:A75) 

Function used to calculate 
a sum.  This function uses 
cell references. 

The result of the function is 
shown in the cell.  Select the 
cell and then look at the 
formula bar to see the function. 
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Using the Sum Button 

 

The Sum function is used so often, that a button was added to the toolbar.  Use the 
following steps to use the Sum button: 

1. Select the cell where you want the result of the function to be placed.  (Select only 
one cell.) 

2. Click the Sum button. 

The system automatically selects the cells that it thinks you want to add up. 

3. Check to make sure the correct cells are selected. 

 The system “guesses” which cells you want to add up based on the location of 
the active cell when you click the Sum button.  If the active cell is below a 
column of numbers, Excel assumes you want to Sum the column.  If the active 
cell is to the right of a row of numbers, Excel assumes you want to Sum the 
Row.  Keep in mind, Excel might “guess” wrong.  Always check to make sure 
that you are summing the correct numbers. 

4. If you want to change the selection, use your mouse to select a range. 

5. Press Enter. 

Using the Average Function 

The average function is used to calculate the average of several numbers.  The function 
uses the following format:  =Average(  ).  Inside the parentheses, you can type a series of 
numbers separated by commas.  You can also use cell references.  

Example Average functions: 

=Average(5,8,43,2,4,5,7,8) 

=Average(A1:D20) 

Using the Count and CountA Functions 

The count and counta functions are used to count entries on a spreadsheet.  The count 
function only counts values.  The counta function counts all entries, whether they are text 
or values.  The functions use the following format:  =Count(  ) or =CountA(  ).  Inside 
the parentheses, you type cell references.  

Example functions: 

=Count(A1:D20) 

=Counta(A1:D20) 

This is the sum button. 
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Using References in Formulas and Functions 

When entering formulas and functions, you can use actual numbers or you can use cell 
reference.  Cell references, such as C1, identify the location on a spreadsheet that 
contains a number.  Why would you want to use cell references?  It makes updating the 
data in the spreadsheet a breeze. 

Anytime the contents of a cell changes, Excel automatically updates any formula or 
function that refers to the cell.  If you used the actual number instead of a reference, you 
must update the formula or function manually.  Use cell references whenever possible to 
make the updates easier. 

Here is the great part—you can use cell reference to run “what-if” scenarios.  A “what-if” 
scenario simply means that you change the numbers of the spreadsheet to see what 
happens.  For example, you might want to know what would happen if you cut expenses 
by 10 percent.   

  

 

 

  

 

 

This formula uses the 
actual numbers. 

When cell A1 changed, the 
formula was not updated.  
The total is wrong. 

This formula uses the 
cell references. 

When cell A1 changed, 
the total was 
automatically updated. 
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Understanding Relative and Absolute Cell References  

Excel uses two types of cell references: relative and absolute.  Relative cell references 
change when they are copied to another cell.  In other words, the cell reference is relative 
to the cell location.   

   

If you copy a formula or function, Excel automatically updates relative references.  In the 
example above, the function was copied from column B to column C.  The column letters 
were automatically updated. 

Sometimes, you don’t want the cell reference to change when you copy a formula or a 
function.  To lock the cell references, you use the F4 key to add dollar signs to the cell 
references.  You can use F4 to add the dollar signs when you type the formula or function 
into the spreadsheet or, you can edit the formula or function at a later time. 

Press the F4 key multiple times until the dollar signs show the way you want them to.  
There are four options when you are making an absolute cell reference: 

• Make both the column letter and the row number absolute: $A$1. 

• Make only the row number absolute: A$1. 

• Make only the column letter absolute: $A1. 

• Remove the dollar signs from both the column letter and the row number.  This 
makes the cell reference a relative cell reference again: A1. 

   
 
 

This function gives you 
the sum in cell B8. 

When copied to cell C8, 
the references are updated. 

This formula contains a 
relative reference and 
an absolute reference. 

When copied B2 changes 
to C2, but the absolute 
reference doesn’t change. 
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Formatting Information in Cells 

Using Formatting Tool Bar 

When you type information into the cells in Excel, the information is displayed in the 
default font and font size.  You can change the formatting of the information in several 
different ways.  This section will cover different ways to format cells.   

 There are some options that apply to only text and other options that apply only to 
values.  The type of data in the cells is important when applying formatting. 

The formatting tool bar can be used for most formatting options.  The formatting tool bar 
is shown below.  It is shown in two sections to make it easier to read. 

Font
Font Size
Bold
Italic
Underline
Align Left
Center
Align Right
Merge and Center

 

Currency
Percent
Comma
Increase Decimal Places
Decrease Decimal Places
Decrease Indent
Increase Indent
Borders
Fill Color
Font Color

 

Jan Feb Mar Average
Groceries 125.52 130.24 110.32 122.03$      
Phone 57.24 76.21 43.25 58.90$        
Rent 350.00 350.00 350.00 350.00$      
Car 275.00 275.00 275.00 275.00$      
Electric 140.65 125.33 100.84 122.27$      
Total 948.41$  956.78$  879.41$  2,784.60$   

My
Budget
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The way you type information affects the formatting of a cell.  If you type a value and 
include certain characters, Excel will automatically apply the formatting to the cell.  For 
example, if you type a dollar sign when you type a value, Excel will format the cell using 
the currency format.  If you type a date, Excel will format the cell as a date. 

To use any of the formatting tools, you first select the cell or cells and then you click the 
tool.  Listed below is a brief description of each option: 

Understanding the Formatting Options 
 
Name Used to… 
Font Change the appearance of the text or numbers.  Different fonts are often 

used to make a heading stand out or to emphasize text.  Different 
computers will have different lists of fonts. 

Font Size Change the size of text or numbers.  You can use a larger font size to make 
text easier to read.  A smaller size might be harder to read, but it will allow 
you to put more information on a page. 

Bold/Italic/Underline Emphasize text.  Bold makes the text darker.  Italic makes the text slant to 
the right.  Underline places an underline under the text.  Can be combined 
if needed.  This word is bold, italic, and underlined. 

Align Left 
Center 

Align Right 

Change the location of text inside the cell.  When aligned left, the left edge 
of the text lines up with the left edge of the cell.  When centered, the text is 
centered in the cell.  When aligned right, the right edge of the text lines up 
with the right edge of the cell. 

Merge and Center Combine multiple cells into one cell.  This is called merging the cells.  The 
merged information is then centered.  It is usually used to create headings 
for spreadsheets. 

Currency Adds the dollar sign, commas, and decimal places to a value so that it is in 
a standard currency format.  For example, the number 4536.09 would be 
changed to $4,536.09. 

Percent Changes a decimal value to a percentage.  For example, .03 would be 
changed to 3%. 

Comma Adds commas to values to make them easier to read.  Does not add the 
dollar sign.  For example, 1032058 would be changed to 1,032,058. 

Increase Decimal 
Decrease Decimal 

Quickly add or subtract decimal places.  For example, you could change a 
number with 2 decimal places to a number with 3 decimal places.  When 
the decimal places are decreased, the system rounds the number off.  For 
example, the number 1.028 would be changed to 1.03 if you decrease the 
number of decimal places. 

Increase Indent 
Decrease Indent 

Indent text in a cell, to make it stand out.  In Excel, you cannot use the Tab 
key to indent text.  The Tab key is used to move from cell to cell.    

Borders Display a list of options for the borders around a selection.  Whatever cells 
you have selected are treated as a group when applying borders.   

Fill Color Change the background color in a cell.  The font color doesn’t change. 
Color can be used to make information stand out. 

Font Color Change the color of the data in a cell.  Color can be used to make 
information stand out.  Red is often used to indicate negative numbers. 
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Using the Format Cells Dialog Box 

The formatting tool bar gives you the most commonly used options.  If you need a 
formatting option that is not available on the tool bar, you can use the Format Cells 
dialog box. 

 

There are so many options that we can’t cover them all in a beginning class.  The best 
way to learn about the formatting options is to try them.  One option that we will cover is 
the date format.  When you type a date, Excel displays it in the default format.  The 
default format might not be the format that you want to use.  You can change it using the 
following steps: 

1. Select the cell or cells that contain the dates. 

2. Choose Format > Cells. 
The system displays the Format Cells dialog box. 

3. Click the Number tab. 

4. From the Category list, choose Date. 

5. From the Type list, choose a format. 

6. Look at the sample to see if the format is correct. 

7. Click the OK  button. 

Excel treats dates like numbers so that you can use them in calculations.  The date is 
stored internally as a number but the formatting makes it appear like a date on the 
spreadsheet. 

3. Choose Number. 

5. Choose a Type. 

4. Choose Date. 

7. Click OK . 

6. Check the sample. 
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Removing Formatting From a Cell 

Formatting is applied to a cell, not to the text or value in the cell.  So, if you change the 
data in a cell the new data will use the same formatting as the old data. 

Also, if you delete data from a cell using the Delete key only the data is removed; the 
formatting is not deleted.  This can cause problems—if you delete data, the cell looks 
blank.  But if you go back later and type data into the cell it will pick up the formatting 
from the previous entry.  So, data can appear formatted when you don’t want it to. 

You can use the Clear option to remove the formatting.  Use the following steps to clear 
the formatting: 

1. Select the cell or cells that contain the formatting you want to clear. 

2. Choose Edit  > Clear > Formats. 

 If you want to delete the data but leave the cell formatted, you simply 
highlight the cell and then press the Delete key on the keyboard. 
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Using Copy and Paste 

When you are working with an Excel file, there might be times when you want to 
duplicate information from one cell to another or from one range to another.  Copy and 
Paste are the options that you use to make copies of information.  They are often used to 
copy formulas or functions.  Use the following steps to copy information: 

1. Select the cell or range of cells that you want to copy. 

2. Choose Edit  > Copy. 

The system copies the information and shows a dotted line around the area that was 
copied. 

3. Select the cell or range of cells where you want to paste the information. 

4. Choose Edit  > Paste. 
The system pastes the information in the new cell. 

When you are copying and pasting information, the size and shape of the range of cells is 
important.  If the size and shape of the area that you are copying doesn’t match the size 
and shape of the area that you are pasting to, you will get an error message. 

    

  

To avoid this problem, the area you are pasting to must be exactly the same size as the 
area you area copying from.  Or, it must be a single cell.  (This is the method that I 
recommend.)  When using a single cell, Excel will paste the data into the cells, using as 
many cells as needed.  Be careful not to paste over existing information.  If you paste 
over information, use the Undo option. 

Copy Area Paste Area 

Error message 
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Using Cut and Paste 

When you want to move information to a different area of the spreadsheet, you use the 
Cut and Past options.  They work in the same way that Copy and Paste work.  The 
difference is that when you copy, the original information stays in the original cells and a 
duplicate is pasted into the new location.  When you cut, the original information is 
removed and it is then pasted to the new location. 

Use the following steps to copy information: 

1. Select the cell or range of cells that you want to move. 

2. Choose Edit  > Cut. 
The system copies the information  and shows a dotted line around the area that was 
copied. 

 The information is still visible, it is not removed from the old location until 
you paste it somewhere else. 

3. Select the cell or range of cells where you want to paste the information. 

4. Choose Edit  > Paste. 
The system pastes the information in the new location and removes the information 
from the old location. 

 As with the copy and paste option, the destination location must be a single 
cell or a range of cells the same size and shape as the original range.  
Otherwise, you will get an error message. 
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Using Undo/Redo 

You can use undo to correct mistakes or reverse actions that you did previously.  For 
example, you might select some information and delete it.  If you realize that you deleted 
the wrong information, you can choose undo.  The system will “un-delete” the 
information or restore it.  You can use either the Undo button or choose Edit  > Undo. 

 

The redo option allows you to undo the undo command.  If you use the undo command, 
and then realize that the undo was a mistake you use the redo command.  For example, 
you might select some information and delete it.  You then realize that you deleted the 
wrong information so you use undo.  You then realize that it really was the correct 
information after all, so you use redo.  The information is deleted again.  You can use 
either the Redo button or choose Edit  > Redo. 

 

 Redo is not available for use until you undo something. 

The undo and redo options can be used multiple times to undo or redo multiple steps.  For 
example, you might do the following steps: entering values, making them bold, and then 
entering a formula to calculate the sum.  If you click undo the system will undo the 
calculation.  If you click undo again, the system will undo the bold formatting.  If you 
click undo a third time, the system will undo the data entry. 

 If you are typing data and catch a mistake before pressing Enter, you can tap 
Escape to cancel the data entry.  In this case, you would not need to use the undo 
option. 

The Undo button. 

The Redo button. 
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Using Special Keys 

Canceling Actions—Esc (Escape) 

The Escape key is used when using the Cut and Paste option or the Copy and Paste 
option.  Excel lets you paste the same data multiple times.  After you choose Cut or 
Copy, a dashed outline is placed around the cells.  As long as that outline is visible, you 
can paste as often as you want.  When you are done pasting, tap Escape.  The dashed 
outline disappears. 

 

The Escape key is also used when editing data.  If you change your mind, before you 
press enter, tap Escape to cancel. 

 

Area that is 
being copied.  
Notice the 
dashed outline. 

If you are in edit 
mode, you can 
cancel by pressing 
Escape. 
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Repeating Actions—F4 

The F4 key can be used as a repeat key; it allows you to perform the same step multiple 
times in different locations.  You can repeat almost any action, such a formatting, pasting 
information, deleting information, etc.  However, the system only repeats the last thing 
that you did.  So, if you did two formatting steps, making a cell bold and italic, you can 
use the F4 key to repeat applying the italic formatting.  The system won’t apply both at 
the same time.  

Use the following steps: 

1. Select a cell or range of cells. 

2. Perform an action, such as formatting. 

3. Select another cell or range of cells. 

4. Press F4. 

Editing Data—F2 

You can edit any of the data, formulas, or functions that you enter in Excel.  Excel lets 
you edit in two locations.  You can edit in the cell or you can edit in the formula bar at 
the top of the screen.  Use whichever location you prefer. 

 Depending on the changes you need to make, it might be easier to simply type the 
new entry over the old entry. 

Use the following steps: 

1. Click on the cell that you want to edit. 

2. Press F2. 

The system changes to Edit mode.  You can tell you are in edit mode by looking at 
the status bar at the bottom of the screen. 

3. Either in the cell or in the formula bar make the changes using the following steps: 

a. Use your mouse to position the mouse pointer where you want to make changes 
and then click.  This places the Insertion Point in the correct place.  (The insertion 
point looks like a flashing vertical bar.) 

b. Use Backspace to remove characters to the left  

Or 

Use Delete to remove characters to the right. 

Or 

Type to insert new characters. 

c. When done making changes press Enter. 
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Deleting Data—Del (Delete) 

Deleting data is easy.  Use the following steps to delete data: 

1. Highlight the cell or cells 

2. Press the DEL  (delete) key on the keyboard. 

The system erases the data. 

 If you are in edit mode, Delete can be used to remove information one 
character at a time. 

 If you want to replace old data with new data, you don’t have to delete the old 
data.  You can simply type the new data in the cell.  The second entry will 
overwrite the first entry. 
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Printing 

There are quite a few options available when printing; we cannot cover them all in this 
class.  The three basic options you will need are Setting the Print Area, checking the Print 
Preview, and then Printing the spreadsheet. 

Setting the Print Area. 

You might want to print a small portion of a large spreadsheet.  Setting the print area 
identifies the area of the spreadsheet that you want to print.  If you don’t set the print 
area, Excel will “guess” that you want to print the entire document.  You might end up 
with much more than you expected.  Use the following steps: 

1. Use your mouse to highlight the area you want to print. 

2. Choose File > Print Area >  Set Print Area. 

The system places a dashed outline around the area. 

 If you ever want to check the print area, use the Name Box.  Click the down 
arrow and then select Print Area.  The system highlights the area for you. 

Checking the Print Preview. 

I recommend that you check the print preview before you print anything from Excel.  It 
will prevent you from printing the wrong information, wasting time and paper.  Use the 
following steps: 

1. Choose File > Preview. 

The system shows you a small version of the spreadsheet and shows the number of 
pages in the lower-left corner of the screen. 

2. Use the Next button to see the next page. 

Or 

Use the Previous button to see the previous page. 

3. If you want to make any changes, click Close to cancel the print preview. 

Or 

If you are ready to print, click the Print  button. 
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Number of pages 
is shown here. 

If there is only one 
page, next and previous 
are not available. 

To make changes, click 
Close. 
Or 
When ready to print, 
click Print . 
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Printing the Spreadsheet 

Printing is what allows you to make a paper copy of the spreadsheet.  The print dialog 
box has quite a few options.  We will only cover a few of them in this class.  Use the 
following steps: 

 

1. Choose File > Print . 

The system displays the Print  dialog box. 

2. If you haven’t checked the preview yet, click Preveiw. 

3. Type the number of copies in the Number of Copies field. 

4. Click Print . 

Type the number 
of copies here. 

Always check the 
print preview. 
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Saving the Spreadsheet 

When you create a spreadsheet, you might want to save it.  Saving it allows you to work 
on the same spreadsheet multiple times.  There are two commands used when saving: 
Save As and Save. 

 When you save a spreadsheet at the library, you must use a floppy diskette.  The 
library does not provide diskettes, you must bring your own.  The diskette allows 
you to take the information with you.  If you are working at home or at your place 
of employment, you might be able to use other drives. 

Using the Save As Command 

The Save As command always brings up the Save As dialog box.  This dialog box allows 
you to type a name for the file.  Use this command if you want to save different versions 
of a file.  For example, you might want to create a color version of a spreadsheet for use 
in a presentation and a black and white version for printing.  To do this, you create the 
first version and then use Save As to save it.  Then you can change the spreadsheet and 
use Save As to save it again, using a different name.  The name that is given to a 
spreadsheet is called the file name. 

Use the following steps: 

1. Insert the diskette into the drive. 

2. Choose File > Save As. 
The system displays the Save As dialog box. 

3. From the Save In drop-down list, select A:  

 A: represents the A drive, which is the drive that uses the floppy diskette. 

4. In the File Name field, type a name. 

 Use a name that describes the file.  A descriptive name will make it easier to 
know what the spreadsheet contains. 

5. Click Save. 
The system creates the file and saves the data. 
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Using the Save Command 

The Save command works in two different ways, depending on whether or not the 
spreadsheet was ever saved before.  If the spreadsheet was never saved before, then the 
Save command works just like the Save As command.  The system displays the Save As 
dialog box, and asks you the type a name.  After that, the Save command uses the same 
file over and over.  Every time you choose save, the changes are saved.  The system 
writes over the old version of the file. 

Use the following steps: 

1. Insert the diskette into the drive. 

2. Choose File > Save. 
If you never saved this file before, the system displays the Save As dialog box.  
Follow the instructions under Using the Save As Command on page 37. 

Or 

If you have saved this file before, the system saves the new version of the file over 
the old version. 

 
Opening a Spreadsheet File 

When you want to work on a spreadsheet that you saved previously, you use the Open 
command.  This command tells Excel to read the data off of the diskette and display it on 
the screen. 

Use the following steps: 

1. Insert the diskette into the drive. 

2. Choose File > Open. 

The system displays the Open dialog box. 

3. From the Look In  drop-down list, select A:  

4. Locate the file in the list and then click the file name. 

5. Click Open. 
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Sample Spreadsheet—Teacher’s Gradebook 

 

 
Sample Spreadsheet—Check Register 

 

 



Page 40 November 3, 2003 Version 1.0 

Sample Spreadsheet—Calculating Sales Tax 

 

 
Sample Spreadsheet—Calculating Commissions 

 


